The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP Status 500 - Exception occurred while rendering error

Lamont Brown
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 31, 2015

Hello! I have a Windows 2012 server running JIRA 6.2 that I am attempting to migrate to CentOS 7. I have followed the document on the JIRA migration page, including backing up the JIRA home folder on the Win2012 machine and installing JIRA and MySQL on the CentOS computer. After performing the various steps when I try to access JIRA, I get the error: HTTP Status 500 - Exception occurred while rendering template 'templates/jira/appconsistency/jiralocked.vm'. So I was wondering if I missed something and can't see it or perhaps their is more to the migration then I'm seeing. The CentOS, JIRA and MySQL versions are current as of 3/31/2015.

 

Thank you

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
jose_castro
Contributor
April 2, 2015

Hello Lamont,

Please make sure JIRA is shutdown then follow the instructions given at How do I unlock my JIRA Home directory. I would suggest doing a tail -f <jira-install>/logs/catalina.out. Then load the page. Please copy and paste the 500 error and the surrounding logging here. We can than identify the root cause and offer a resolution. If the issue is urgent be sure to log a ticket at support.atlassian.com. 

Thanks,
Ramiro Castro
Support Engineer
Atlassian