The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error while connecting outgoing email

Musku Nagaraju
Contributor
November 4, 2019

Hi Team,

We are done SMTP configuration for our server and in the same server we are using Two tools. one is JIRA and anothe one Roster, for the roster tools we are successfully configured outgoing email but the same we are not able to configure JIRA tool, when I tried we are getting error like invaild domain name, I have attched the error file.

kindly have a look and let me know the soulution.

SMTP error.jpg

2 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Musku Nagaraju
Contributor
November 13, 2019

Resolved this issue, we are added JIRA domain in Server host file, then we are able to configure SMTP for JIRA.

0 votes
Musku Nagaraju
Contributor
November 5, 2019

Hi Team,

Could you please help me anyone on this.