The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Error connecting LDAP in scriptrunner

NTS itservices
October 19, 2020

When I try to connect LDAP in the Scriptrunner, the following error appears:

Failed to validate connection: nts.local:389; nested exception is javax.naming.CommunicationException: nts.local:389 [Root exception is java.net.SocketException: Connection reset]image.png

Similar LDAP settings in the Jira User Directories and everything is fine there, there are no errors

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
NTS itservices
November 7, 2020

After updating the scriptrunner to 6.13.0 LDAP was enabled

DEPLOYMENT TYPE
SERVER
VERSION
8.0.0
TAGS
AUG Leaders

Atlassian Community Events