The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting JIRA to SQLServer

Darren Summerfield
May 29, 2014

Hi

Following the set-up wizard I have an issue where I cannot connect to the SQL database. I get the following error:

Error connecting to database

Login failed for user 'domianX\usernameY'


If I run SQL Server Management Studio I can log into the database not problems using the same credentials. I have read that the issue maybe related to the fact I have the domain included in the username as in 'domainX\usernameY', the domain is needed in order to connect. Is there an alternate syntax for the username or any other workaround?

Thanks

2 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
Darren Summerfield
June 1, 2014

I case anyone is wondering, I removed the domain from the user name and changed the server string to the format: <server>:<port>/<database>;domain=X

0 votes
Tiago Comasseto
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
June 1, 2014

Hi Darren, I believe this KB will help you.

Cheers

TAGS
AUG Leaders

Atlassian Community Events