$ systemctl status jira
● jira.service
Loaded: loaded (/etc/init.d/jira; generated)
Active: failed (Result: exit-code) since Tue 2021-01-12 14:15:07 UTC; 13min ago
Docs: man:systemd-sysv-generator(8)
Process: 8789 ExecStart=/etc/init.d/jira start (code=exited, status=1/FAILURE)
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: Server startup logs are located in /dev/atlassian/jira/logs/catalina.out
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: Existing PID file found during start.
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: Tomcat appears to still be running with PID 8580. Start aborted.
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: If the following process is not a Tomcat process, remove the PID file and try again:
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: UID PID PPID C STIME TTY TIME CMD
Jan 12 14:15:07 ip-172-31-69-28 jira[8789]: jira 8580 1 19 14:12 ? 00:00:32 /dev/atlassian/jira/jre//bin/java -Djava.util.logging.config.file=/dev/atlas
Jan 12 14:15:07 ip-172-31-69-28 runuser[8794]: pam_unix(runuser:session): session closed for user jira
Jan 12 14:15:07 ip-172-31-69-28 systemd[1]: jira.service: Control process exited, code=exited status=1
Jan 12 14:15:07 ip-172-31-69-28 systemd[1]: jira.service: Failed with result 'exit-code'.
Jan 12 14:15:07 ip-172-31-69-28 systemd[1]: Failed to start jira.service.
Community moderators have prevented the ability to post new answers.
Hmm.. Are you sure that old Jira process was killed before starting it again?
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.