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Can't create an Issue Collector when "Allow unassigned issues = OFF"

T.B. June 22, 2018

As I can't create a Bug because I don't have the "assign issue permission", I createt a suggestion:

JSWSERVER-16661

Jira Server 7.10.1 Bug:

Component:

Issue Collector

Problem:

When creating an issue collector after pressing "submit" the page don't switch to the next. Without any errors, it just stayed at the current one.

Cause:

Global option "System -> General Configuration => Allow unassigned issues = OFF"

Workaround:

"Allow unassigned issues = ON"

 

CantCreateBug.PNG

2 answers

0 votes
T.B. June 22, 2018

Hello Shannon,

thank you for your answere.

Although I can't understand why the issues from the issue collector aren't auto assigned to the project lead, or the author. Or why there isn't a default option to select a user?

Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 25, 2018

Hey there,

If you follow the bug exactly, it should use the default that's set in this step:

  1. Turn Allow Unassigned issues to Off
  2. Create a new project, set the default assignee to Lead.
  3. Add issue collector
  4. Turn Allow Unassigned issues to On

 

Can you please clarify what issue you're currently having?

Regards,

Shannon

T.B. June 25, 2018

Moin Shannon,

thanks for your reply. After reading the comments in the Bug it was working fine with the workaround mentioned there.

So I have no issue right now, thank you. I'm just confused why I need a workaround for a long known bug at all.

May link the bug within the documentation about the issue collector to save others some search time.

Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 25, 2018

Thank you for taking the time to confirm that. 

I will submit your feedback for consideration.

Take care and have a pleasant week,

Shannon

0 votes
Shannon S
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 22, 2018

Hello T.Brunkal,

We've restricted the ability for customers to create bugs on jira.atlassian.com as they need to be verified via Support first. This helps avoid the creation of duplicates or user error.

The issue you're reporting is a known bug in our system:

Please vote on it to help show the number of users who are affected, and feel free to comment there as well with your findings.

Let me know if you have any quetsions!

Regards,
Shannon

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