The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results forĀ 
Search instead forĀ 
Did you mean:Ā 

535 Authentication Credentials Invalid Jira SES integration

radhika.punchepady
September 29, 2020

Hi All,

I'm looking for using AWS SES service for outgoing email service in our Jira data center which is hosted in AWS EC2 machines. I have verified the FROM address in SES and moved the SES to production access. The SMTP credentials are generated from SES console. But the connection test from Jira always fails with below error: "AuthenticationFailedException: 535 Authentication Credentials Invalid"

I'm using port 465 and TLS enabled for this connection.

Any help is appreciated.

 

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
radhika.punchepady
October 2, 2020

Seems like the Jira version 8.10 has a small bug of keeping the 'Change password checked' after initial 'Test connection' Which will result in overwriting the password while saving the configuration and thus resulted in credentials invalid error.

The SES configuration worked fine (as the configurations were saved without 'test connection' being performed and then. followed testing. 

Protocol : Secure SMTP
Port:465

TLS: checked

Username: SMTP username (From SES console --> SMTP settings)

Password: SMTP password (From SES console --> SMTP settings)

This configuration worked fine.