The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

404 errors after upgrade to Jira 6.2.6

Mark Kilfoil
May 27, 2014

I just finished an upgrade to 6.2.6 and everything looked to have worked fine but clicking on issues goes to a blank page (404 error).

Searching for tickets by name will result in the ticket opening successfully.

After upgrade I copied the server.xml and web.xml files over from old installed. Seen a question from earlier where editing the web.xml with the newest changes from 6.2.6 will fix the issue. I merged the files and tried and Jira wouldn't load at all.

Any help would be great.

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Mark Kilfoil
May 27, 2014

Got it. copied the server.xml and web.xml from the working dev site to production and success!

TAGS
AUG Leaders

Atlassian Community Events