Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,653
Community Members
 
Community Events
165
Community Groups

pdf attachments aren't showing all fields

We use fillable pdf's on our cards. We fill all the needed fields on a pdf template and save to a desktop folder. We then attach the pdf to a trello card. The pdf thumbnail doesn't show the fields that have been "checked" but does show anything typed.  This seem to come about recently as we had no problems before.

2 answers

It's fixed!

Salomao Rosa Atlassian Team Jun 28, 2022

That's right! A new release of Trello was released recently fixing this issue when previewing fillable PDF forms. If anyone is still experiencing issues with it, you can share more information here.

I also have a help ticket in with the developers.

Salomao Rosa Atlassian Team Jun 17, 2022

Hi Myron,

I noticed you're having the same issue that one of our community user mentioned in this post. And you also mentioned you've already submitted a ticket to our Support Team.

Would you kindly share with me the ticket number of the case you've submitted? I'd like to verify more about that problem, and once I have more information, I can follow up with you and Barbara on this topic.

Thanks, and have a lovely weekend!

TRELLO-120440

Google Chrome on Windows 7. Haven't tried any other browser

PDF created using Adobe Acrobat Pro 9.0.0

Salomao Rosa Atlassian Team Jun 20, 2022

Hmm, have you tried to use another browser? Give it a shot, and let me know if that works for you. Also, do you know what Chrome version you're using it? You can check that by clicking on the three dots at the top right corner of your screen, Help, then About Chrome.

The only other browser we have available to us is IE and Edge. IE doesn't support trello. Edge has the same result. Also no difference for our pc's running Win10 w/chrome

Salomao Rosa Atlassian Team Jun 20, 2022

Hmm, interesting. Is the MS Edge browser you're allowed to use the new one based on Chrome? Or is it the old version of MS Edge? I know it can sound a bit odd, but there are two versions of MS Edge, but I believe Microsoft has already moved on to the new one.

What I'm going to suggest to you isn't something you're allowed to do (Most likely because of the IT security policies of your organization). Still, you could try to use OpenOffice, and it's totally free of use. So the idea here is to use OpenOffice to create a fillable PDF. Then, use Adobe Acrobat to fill in the PDF document, attach it to a card, and see if it will work. For instance, I created a fillable file using OpenOffice. Then, I filled the document with the information using Adobe Acrobat, attached it to a card, and previewed the file using Trello. When the PDF preview loaded, it worked flawlessly for me, and it's worth the shot if it's something allowed in your company.

In case you want to see how it looks like side-by-side, you can see some screenshots below:

PDF Example on Acrobat Reader.jpg

Here you can see what my PDF Form example looks like on Adobe Reader, and you can notice I've filled in with some random information just for testing.

And here, you can see the same PDF Form example after being attached to a card on Trello. And as you can see, all the fields filled in previously are still being shown:

PDF Preview on board's card.jpg

I have a hunch that maybe something on Adobe Reader could be causing it, but I can't say for sure, which is why I recommended that you try to use the OpenOffice and see how it goes. Here you can find a guide on creating fillable forms in OpenOffice.

I downloaded OpenOffice and just dropped a couple of form fields on a blank page. Exported as pdf, opened the pdf in Acrobat Pro 9.0 clicked the fields then saved the pdf. Although it worked I still consider it a "workaround" not an explanation as to the change. I would have to figure out how to use my already existing form as a template as I'm not about to start from scratch with it.

Salomao Rosa Atlassian Team Jun 21, 2022

For sure, you're totally right on that, Myron. My colleague handling your case can use this community thread as a reference to see if they can reproduce the issue. And then, if it's considered something out of the ordinary, or even a bug. We can pass it on to our Engineering team for further investigation.

In the meantime, would that workaround help you while we continue our investigation on your ticket?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: New years' resolutions with Trello

Congratulations to @Laura Holton , our latest winner of Taco Tuesday! And thanks to @Kristján Geir Mathiesen for sharing the picture of Taco having fun with his new friend  B...

2,372 views 28 41
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you