Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,185
Community Members
 
Community Events
168
Community Groups

I'm missing user icons in my board, while another user can see them on the same URL!

Deleted user May 16, 2019

Hi folks.

 

When looking at my board page, i'm missing all user icons -- see the attached image.

Screen Shot 2019-05-16 at 11.04.14 AM.pngOn a coworker's machine, the same URL shows an avatar icon for one of those 2 user indicators.

 

I tried clearing my cache and bringing the page up in a different browser and no luck.  Looking at chrome developer tools, it doesn't look like any of the requests are failing.

 

Any advice on what this is or how I can resolve?

 

Thanks!

Jason

2 answers

I have same problem since few days... My coworkers are fine.

I change browser, and I have the same pb. 

0 votes

Hello Jason,

The avatar filters you pointed in the board display two things:

1 - Users who have issues assigned in the board

2 - Your own user - Independently if you have or not issues assigned to you

That been said, your own user can display for yourself in the board, however, it will not display for other users.

Can you please confirm if the user who avatar is appearing in the board is not the own user who is accessing it?

Is the same user also appearing for you without any avatar or is it not appearing for you at all?

Besides this, I believe the only thing that could justify this behavior would be a desynchronization in the AD of your site, which it's a matter of time to get correct or can be manually synced.

Please, let us know if the information above helps.

Deleted user May 17, 2019

Hi there.  

 

A "blank/vanilla" avatar is shown in the place of my normal one, as shown above.  I was logged in and when viewing the page, my custom avatar image did not show up.  Is this clear?

When my coworker viewed that page, _my_ custom avatar image DID show up for him.

 

If AD for our site were desynchronized, wouldn't we both see the same avatar data , even if wrong?  One of us sees custom avatar images, and one does not...

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events