Will there be support for IE9 64bit for Bonfire?

Will there be support in the ftureu for Bonfire on IE9 64-bit?

2 answers

This widget could not be displayed.

Hi Glory,

Yes, currently Bonfire already supports IE9 for 64-bit systems, and you can verify all the information about Bonfire's compatibilities in the link below:

https://confluence.atlassian.com/display/BONFIRE/Bonfire+Compatibility+Chart

Just a quick heads up regarding to IE10, there isn't a date set for the Atlassian Products to start supporting it in the documentation.

Cheers,

Pietro Schaff

The bonfire App installs fine on the 32-bit version of IE9, but I don't get the add-on's for the 64-bit IE9.

Is this a seperate installer?

(i'm not talking about the system itself, i'm talking about Internet Explorer 64-bit vs. Internet Exploerer 32-bit versions that are available on 64-bit systems.)

This widget could not be displayed.

Hello Glory,


Yes, there are separate installers for each platform:

The direct links to installers:

--


Cheers,

Ignat.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

94 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you