When I try to log an issue in JIRA, it does not present me with all required fields

When I click on the create issue button, I get a pop-up screen to create an issue, but it does not include the summary field. I enter in what I can, but when I go to save the issue, it indicates that the summary field is required. However, I cannot enter it in since it does not appear on the data entry screen. Any ideas why this is happening? This is in our test system, so it is not yet a production issue, but we would like to go live with the system in the next week and need to figure out this issue.

1 answer

1 accepted

0 vote

Your admins have removed the field from the screen - they need to check it's on the create screen and add it if it's missing. If it's definitely there, then check that you've not customised it off as a personal setting (top right of the popup), and then get back to us if it's still missing.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

463 views 83 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you