Jira 4.4 - Mail Service Configuration - IMAP :993 ->:143

Hi there,

I am trying to configure an IMAP-Account in order to create/comment issues in JIRA via email.

After following the documentation, it is still not working. The mailserver logs show, that JIRA tries to connect to port 143, instead of 993 which i explicitly set in:

Mail -> Mail Servers -> POP / IMAP Mail Servers

Name: Jira.IMAP

Description: xyz

Protocol: SECURE_IMAP

Host name:jira.xyz.eu

IMAP Port: 993

Timeout: 10000

Username: xyz

Password: xyz

"Test connection" works like a charm and connects to port 993. Just not the "real" Jira...

After searching and reading quite a bit, i came to the conclusion, that i need some people with EXPERIENCE.

Thanks in advance for your help. Please comment, if you need more info about my installation of JIRA.

1 answer

Can you delete the IMAP server and recreate it with the correct port? Might be this one - https://jira.atlassian.com/browse/JRA-24930

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

129 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you