How to stop emails?

I turned off getting email notifications for most subscriptions, but I still get emails about questions I haven't been involved in.

5 answers

This widget could not be displayed.

I have the converse, I don't get emails for lots of tags I favourited.

This widget could not be displayed.

Me too! Notifications seems kind of mysterious.

This widget could not be displayed.

same here..I already have raised an issue for this..!

This widget could not be displayed.
Penny Wyatt Atlassian Team Jul 01, 2011

It seems like the "Stop Notifications" button in the settings doesn't actually do anything (it always says "Currently you have notifications enabled.")

Instead, it might be worth disabling each option manually, if you haven't tried it already:

* Go your user profile,

* Select Your Preferences -> Email Notification Preferences.

* Select "No Notifications" for everything, uncheck all the checkboxes, and click "Update".

The stop notifications problem was a bug that now is fixed. At least, it's working for me now.

This widget could not be displayed.

We found at least one notifications issue: ANSWERS-117.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted an hour ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

9 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you