It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Domain validation

We are attempting to setup single sign on and going through the Domain verification stage. We have added the TXT token to the DNS record and submitted a "verification". Nothing happens - no response - no detail on what's happening. It has been two days now and same blank entry screen to validate domain. What is supposed to happen? How do you know it is working behind the scenes?

2 answers

I'm getting the same problem. did you get it working?

It finally worked after weeks, but only with the website txt file insert. Very painful that there was no support, and documentation was limited.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted 5 hours ago in Jira

Upcoming Enterprise releases targeting Q3 2019: Jira Software 8.5 & Jira Service Desk 4.5

Since launching the Jira Software 8.0 and Jira Service Desk 4.0 platform releases in February, many of you have been asking when the next Enterprise release will be so you can take advantage of the m...

176 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you