Default priority not used when editing issue

We have recently changed our workflows and fields schemes. With this change we are using the default JIRA Priority field (we didn't use this before).

We have 3 priorities (High, Normal, Low) for which the default is set to Normal.

When creating a new issue this works fine. The priority is set to the default value.

But, when editing an issue that didn't have a priority set then the priority by default changes to High since that is the first priority in our list.

To solve this I've changed the priority order to Normal, High, Low and now it works fine... but I was wondering if there is anyway I can get the default priority selected when editing the issue.

Any suggestions?

Thanks!!
Jacques

1 answer

Keep the priority field in the create screen, so that it always gets the detault value. Keep it simple.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

425 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you