Hi everyone,
JIRA is not able to access itself through the configured Base URL
I have a fresh Jira 7.3.8 installation. No proxy, no apache. Fresh ubuntu 16 + fresh jira. All pages are accessible exept for /secure/Dashboard.jspa.
It hangs with a white page. I came through many sugegstions but all of them concern certificates and SSL, but I before I start configuering SSL I want simply access dashborads from :8080.
Maybe that's some ubuntu security settings?
Can you please help?
Thanks.
Errors:
ERROR [c.a.j.p.healthcheck.support.BaseUrlHealthCheck] An error occurred when performing the Base URL healthcheck:
org.apache.http.conn.ConnectTimeoutException: Connect to xx.xx.xx.:8080 [/xxxxxxxx] failed: connect timed out
at org.apache.http.impl.conn.DefaultHttpClientConnectionOperator.connect(DefaultHttpClientConnectionOperator.java:143)
Caused by: java.net.SocketTimeoutException: connect timed out