Assignee notification does not work, very strange


Very strange problem, below is the scenario:

User A assigns and issue to someone within a project by selecting Assign function and that assignee will get notification email, but if user A selects Edit and then assigns the issue then that would not send out notification to the assignee. Other users are able to assign issues in both ways and notifications work, this particular user A is the only one who has that problem. Checked all the rights, compared to other users, everything is identical, this does not make sense

Does anyone have any suggestions?

Thank you

2 answers

Have a look at the notification scheme. There must be an action sending a notifiication to the new assignee.


Thank you for your reply

I have checked, notification scheme is OK, other users do not have that problem, only 1 user, any more ideas?

Thank you

Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

406 views 6 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot