Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,211
Community Members
 
Community Events
176
Community Groups

How do I stop Opsgenie from putting my phone (OnePlus - Android) on DND?

Opsgenie keeps putting my phone on DND, causing me to miss phone calls/text messages. 

I do see a few existing help articles from people with similar problems (https://community.atlassian.com/t5/Opsgenie-questions/Opsgenie-Android-app-leaving-Do-Not-Disturb-on-constantly/qaq-p/1344089 and https://community.atlassian.com/t5/Opsgenie-questions/Why-is-Opsgenie-touching-my-Do-Not-Distrub-setting-Please-Stop/qaq-p/1651026). Both articles give slightly different suggestions on changing phone settings (in Settings -> Notifications -> Opsgenie), but my phone doesn't offer the precise settings options mentioned in those articles.

I am using a OnePlus Nord N100 running android version 11.

1 answer

0 votes

Hi Katherine,

You should be able to control this within the android settings. For example on my pixel 5a this is controlled in the following settings space:

 Screenshot_20220603-115117.png

Your phone might differ a little from this, but it should be controlled in the settings.  Alternatively, you can uninstall and reinstall the app. When you first open the app it will ask for the DND permission and you can elect to deny it. 

Please let us know if you have any further questions or concerns.

Thank you for your quick response! I don't believe this resolves my issue, however. I believe granting Opsgenie DND access allows the app to override DND mode - i.e. it allows me to receive Opsgenie notifications even when my phone is in DND mode. I do want this, so I don't believe this is the setting that I need to change.

What I don't want is for Opsgenie to put my phone in DND mode unexpectedly.

Hi @Katherine Navarrete I feel it might be best for you to submit a support ticket to our team at support.atlassian.com. Along with that if you could provide a screen share from your android device showing replication of the issue. Once we have this we can work to replicate this in our android environments. Please also include whether you are using scheduled dnd. 

Thanks so much 

Will do - thank you!

has there been a resolution to this?  I'm having the same issue

Hey @thomas.murphy we never seemed to receive the support ticket and the screenshare in order to proceed with the investigation and report a Bug. If you are facing the same issue please feel free to do so and we will be happy to proceed.

Thanks!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events