upgraded to latest version, Firefox is broken

We were running Jira 7.4 fine, just updated to the latest, 7.6.2 and now we are running into all kinds of little issues, 

 

firefox won't allow users to post comments, the comments fields load but you can't type into the comments form. 

This works in Chrome.

some users are seeing html tags over the page as overlays, making the pages hard to read, either in chrome or firefox.

 

lastly, images are pathed using http, but the site is https, so they images won't load. 

 

this all worked fine in the previous version, any idea what changed?

 

 

1 answer

Hi! 

 

I have check it on 7.6.2 under Safari, FF and Google Chrome. Looks like everything is work.

Could you check in FF: Developer tools -> console panel any errors? 

 

Cheers,

Gonchik Tsymzhitov

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

135 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you