unable to login using SSO in jira

We have SSO enabled in jira and all the users are able to login fine using SSO except one user. He can login after entering his username and password but click on the SSO link gets the below error message. Attaching the screen shot of error message.

1 answer

1 accepted

0 vote

That doesn't seem to be an error message really, but it does tell us something. Either your Corporate/Ping SSO is not talking to Jira correctly - that is, it's not giving the login to Jira. Or it's giving details to Jira that Jira cannot match in its lists of users.

Rule out Jira first - check that the user exists, is in the login group and have a look at their failed/successful/last login data. Compare their profile with one that works.

Then I'm afraid you'll need to dig into the SSO side - what exactly are they entering as a user ID, what is it passing to Jira, what is it supposed to pass. Because other users work, it's very unlikely to be the a problem with the basics of the SSO, but something to do with the broken user's account.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,329 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot