stopped receiving email notifications

I was receiving email notifications but they stopped.

I am in Administrator, Developer, User groups of that project.

If i go to issue that was updated, and go to "notifications helper" it reports that i am receiving notifications.

my email address is correct, and i don't see anything in junk mail folder.

other members of my team are still receiving notifications.

using Jira OnDemand. any other ideas?

2 answers

1 accepted

0 votes
Accepted answer

Have you changed your profile settings? e.g. email address, or, more importantly, the "email me on my changes" flag?

not that i can remember. email me on my own changes is still false, but i dont' want to be emailed when i make changes.


my teammate updated half my issues last night and i didn't get any updates.

Ok, that's ruled out the Jira config on a project/notification side, and a problem with your email client.

I'd have a look in the Jira email queues to see if there is anything suspicious in there, and similarly, the Jira log to see if there's anything obviously wrong.

I think you've covered all the stuff that's in the usual "Jira email isn't arriving" and you might need to resort to https://confluence.atlassian.com/display/JIRA/Logging+email+protocol+detailsto establish exactly what it's doing

hi, thanks for responding.

Mail Queue is empty, and i'm using jira OnDemand so no log.. but there is Audit (labs).. however the only settings i see are "enable audit" so not really sure what that does

Hi Sonic,

Does your team mate still receive notifications when you change something?

Could it be that something changed in your email server (a new spam filter for example)?

Best regards,

Peter

Hi Sonic,

Just wondering: what happens if you change the from address of the emails that are being sent? (You can do this in the project administration page just next to the notification scheme).

Maybe this specific email address is blocked by some rule or spam checker?

Best regards,

Peter

hi Peter,

he sure does. mine stopped coming about 3 weeks ago. I don't remember if i did something to settings or if it happened on its own.

i just checked with another teammate and he's still getting it too. i double checked my email address (as i'm an admin). I alos checked my outlook junk mail folder, and mail rules.. although i have a feeling it's something retarded like that :)

hmm i think that did the trick. changing of the sender email alias name. I also updated "email my own changes" and started getting emails on my updates. I will report if there are any more missing emails. thanks Peter!

We are having an issue where no notifications are being sent until we manually flush the mail queue. We are using the ondemand version of Jira.

Any ideas?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,903 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you