"configure board" doesn't work on scrum company-managed project

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 6, 2024

Hi guy.


When I try to customize the dashboard to display a certain issues, after I clicked the "configure board" option in the backlog or active sprint dashboard page, it indefinitely displayed the loading icon and never gave me the result.


Below are the pictures before I clicked on "configure board":

Screen Shot 2567-05-06 at 17.48.21.pngScreen Shot 2567-05-06 at 17.47.51.png


and below are the pictures after I clicked on the "configure board". Also I also noticed the following:

  • Clicking the 'Active Sprints' button took me to this URL: https://mydomain.atlassian.net/jira/software/c/projects/TRZ/boards/3/backlog?config=filter
  • Clicking the 'Backlog' button took me to this URL: https://mydomain.atlassian.net/jira/software/c/projects/TRZ/boards/3/?config=default"

Screen Shot 2567-05-06 at 17.52.46.pngScreen Shot 2567-05-06 at 17.53.14.png


For more details:

1. steps to reproduce:

   1.1 create a software development project (already tried both scrum or kanban, and it happened to both) using company-managed project template

   1.2 create an epic using "create" button on the top menu bar.

   1.3 try to configure the board by clicking "configure board" on the top right at the scrum board page. Then, it loads indefinitely.

2. I am the admin who created the project

3. I found that when I created the project using "team-managed project" template, after I clicked "configure board", it displayed contents properly and didn't get stuck like what happened in company-managed project.

4. I opened the Network tab in the chrome's developer tools and it showed 409 conflict. I'm not sure if this is the root cause or not?

Screen Shot 2567-05-06 at 17.58.43.png

5. I didn't install any plugin or configure anything in my project and I use the default settings until the error occured.


Please help. Thank you.

1 answer

1 vote
Jack Brickey
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 6, 2024

I saw an earlier email that there was a reported degradation but it was resolved. Unsure if that may be related. Are you still seeing this? If so can you try a different browser? Can you check to see if others are seeing this?

ultimately if this continues you will need to contact Atlassian Support. Given that you are on Premium you should get a quick response.

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 6, 2024

Thank you for your quick response. 


I tried using Safari and it does show the contents properly now. I'm not sure if it's about the cache in my Chrome browser. Is there anything to do with when I deleted another old project (that I mistakenly created but it's entirely separated to this project) before I created this project and somehow the project ID or something inside Jira backend crashed. 


Is there anyway I can continue using Chrome without having to change it back to Safari all the time?


Thank you.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events