"XSRF Security Token Missing" error

In JIRA, I keep getting the "XSRF Security Token Missing" error.  I can click on retry and it seems to work OK.

But I keep getting the error - it doesn't happen all the time, but it's regular enough to be a pain.

1 answer

1 vote

Usually happens when you try to execute something by going directly to that url. The page is missing the valid XSRF token in that case.

If not, there might be something in your browser that is causing the issue. You will have to do some debugging to figure that out.

I'm just on my Kanban board moving a task from one column to another

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

111 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you