notifications not sending when creator is group to be notified

I am testing creating custom events to trigger notifications to project groups. I performed a test by creating a custom event to notify my own user name when some issue type was created. I attempted to create 3 issues of this type and never received any notifications. I had a colleague then create the same issue type and immediately received notification. Is there some blocker with the issue creator/notification recipient that would cause this??

1 answer

1 accepted

Check your profile if you have the "Notify me for my changes = no"

Thanks!!!!!! That was easy :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

207 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you