notification mails are not sent

one user doesn'r receive the notification mails.

I've checked the users settings for receiving notification mails and checked with the nofitication helper. Both are correct.

No idea what to check next ?

notification check

Can anyone help me with this ?

2 answers

1 accepted

found it , in the workflow , the correct issue statuses where not set ,

Fire a Generic event that can be processed by the listeners.

instead of

Fire a Issue Resolved event that can be processed by the listeners.

thanks

I'm glad you found the problem.

You can now mark your question as answered by select your answer as the correct one.

Best regards,

Peter

Hi Danny,

Does the user receive any notification mails or absolutely none?

Do all your other users receive notifications?

Might this user have a more active spam filter or some email filter that is filtering the jira mails?

Best regards,

Peter

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

118 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you