notification mails are not sent

one user doesn'r receive the notification mails.

I've checked the users settings for receiving notification mails and checked with the nofitication helper. Both are correct.

No idea what to check next ?

notification check

Can anyone help me with this ?

2 answers

1 accepted

found it , in the workflow , the correct issue statuses where not set ,

Fire a Generic event that can be processed by the listeners.

instead of

Fire a Issue Resolved event that can be processed by the listeners.

thanks

I'm glad you found the problem.

You can now mark your question as answered by select your answer as the correct one.

Best regards,

Peter

Hi Danny,

Does the user receive any notification mails or absolutely none?

Do all your other users receive notifications?

Might this user have a more active spam filter or some email filter that is filtering the jira mails?

Best regards,

Peter

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

172 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you