issues status i see in the board do not match the statuses i have in the workflow

Hi,

I have created a workflow with statuses i need, then added it to the workflow scheme and added it to the project.

For some reason, when i go to configure board (columns) i do not see the issue statuses i expect to see (that i prepared in the workflow).

 

Pls advise,

Tnx

Kat

2 answers

0 vote

Which type of board is it?  A Core business board, Scrum or Kanban?

Hi,

It is Kanban board and it is not a first time i am dealing with the similar.

What is confusing - when i go to the project settings and i check the workflow i do see the status i need, but when i go to the board itself i do not.

 

Tnx

Kat

Ok, werer there any warnings or errors when you migrated to the new workflow?

Also, what is the board filter's JQL?

  1. No, there were no errors.

2. If i understand the question well - the board's filter is of that correct project.

3. I have noticed something weird, that might help you to assist me.

When you go to project setting and then to workflows, when you click on the text/diagram link i see a wrong workflow, however when i click to edit issues i see the correct one.

 

 

jira.PNG

 

Again, when i go to the project settings and preview the workflow i also see the correct one.

 

What is the problem? Pls let me know.

 

Tnx

Kat

A mixed up workflow would explain it, but I don't know of a way to get into that situation.  I can't replicate that "see wrong/right workflow"

I'd want to look in the logs to see what was happening when I was opening those workflows.  I'd also try re-indexing the project, and the integrity checker.  If those don't change it, I'd look to raising this with Atlassian support.

  1. No, there were no errors.

2. If i understand the question well - the board's filter is of that correct project.

3. I have noticed something weird, that might help you to assist me.

When you go to project setting and then to workflows, when you click on the text/diagram link i see a wrong workflow, however when i click to edit issues i see the correct one.

 

 

jira.PNG

 

Again, when i go to the project settings and preview the workflow i also see the correct one.

 

What is the problem? Pls let me know.

 

Tnx

Kat

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you