email response adds pictures

Hi,

When I reply to my Jira issue emails a response is added to the ticket (I love that part). What I don't love is that the images on the email are added as images in the ticket. E.g. I don't download the 3 images included with the Jira ticket body and so when I reply it includes the 3 null images. Just makes for messy tickets. But when I delete the body, the comment is not attached to the ticket.

Any suggestions?

Obviously not a critical issue, but just refining things in my Jira instance. (and loving Jira, by the way)

Thanks,

Jon

3 answers

1 accepted

I am a little embarassed but I figured out the problem: it wasn't anything in the message body. I was using the wrong email to respond. Once I used the same email that the system has for me, it worked fine.

Hi Jon,

Can it be that you are using a program that attaches the images to emails when replying?
Is it happening to every email captured by other users as well?

If attachments are found on an email, Jira will add them to the issue since they can be legitimate attachments. If you'd like us to take a closer look at your instance because something looks out of place, feel free to raise a support request with the OnDemand team.

Cheers,

Mauro

Hi Mauro, and thanks for your reply. I don't think so, but a related problem is that I don't want all the previous message body included in the ticket comment. But when I have tried deleting the message body, the comment is not added at all. Am I missing something?

Please let me know if I need to provide more information.

Hi Jon,

We might need to take a look at the instance and we'll need examples of the emails you are sending to Jira. Like before, if Jira finds an image, is going to attach it to the issue. If Jira finds a text that is not commented like a reply, it will add it to the issue as well because it is just text. Maybe when you delete the body of the previous message, something went wrong. Sending a normal email should create a simple comment. Sending a reply to an email sent from Jira, should add a simple comment too. If this is not happening, there might be something wrong with the Email Handler configuration or specifically with your email program used to send the emails.

How are you sending the emails? What program do you use? Does it happen to everyone or just your emails?

if you create a support issue, please respond all those questions and include examples or the emails sent to jira by adding your email as CC and saving the one received.

Cheers!

I am a little embarassed but I figured out the problem: it wasn't anything in the message body. I was using the wrong email to respond. Once I used the same email that the system has for me, it worked fine.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

809 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you