card color jql label

When trying to set card colors based on a label no colors appear.  When i change it back to assignee or issue type the colors appear.  What could cause this?  

 

My JQL for card color

 

labels = immediate

1 answer

1 accepted

0 votes
Accepted answer

I assume you have a label of "immediate"?  I'd also try "label in (immediate)" and see if that helps.

Did no help.  Still no color appearing on the cards.

Ok, what happens if you run "labels = immediate" as a search?

Also, could you have a quick go at re-creating the colour JQL - type "labels = imme..." and as soon as it autocompletes to immediate, hit return

I am having the same problem.  I have tried:

labels = SI (with and without quotes)

labels is SI (with and without quotes)

labels ~ SI (with and without quotes)

labels in SI (with and without quotes)

The card color completely goes away.  The labels exist in the project and are visible in stories, epics, tasks and sub-tasks. 

Anyone have any ideas?

Thanks, Stacey

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,777 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you