cannot login to jira server after backup restore

Muhammad Akram Sharifi September 3, 2021

Hi everyone 

I have restored jira server a backup where i was not added as Admin right now i am not able to login to the Server

I have tried my own admin users and also I have tried the Sysadmin user too. 

none of them are working 

Please let me know your advice. 

thanks

 

1 answer

1 accepted

0 votes
Answer accepted
Carlos Garcia Navarro
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
September 3, 2021

Hi @Muhammad Akram Sharifi ,

I see the tag 'cloud' linked to the ticket. Are you migrating from cloud to server? If so, did you follow this procedure described here: https://confluence.atlassian.com/adminjiraserver/migrating-from-jira-cloud-to-server-applications-938846963.html

You said that the sysadmin user didn't work? (user: sysadmin; password: sysadmin)?

As a side note, "Atlassian has ended sales for new server licenses, and will end support for server on February 2, 2024. They’re continuing our investment in Data Center with several key improvements.", so I'd re-consider Jira Cloud, if that's a possibility.

Muhammad Akram Sharifi October 5, 2021

HI @Carlos Garcia Navarro 

thanks for reply, No i am was migrating from server to server after importing the backup of server A in to server B MY creds were not working, I have resolved that. appreciate your time and Reply. 

adeleke adefabi
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 4, 2024

@Muhammad Akram Sharifi I am facing similar issue. You mind sharing how you were able to resolve this

Suggest an answer

Log in or Sign up to answer