It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

can't see builds at build tab in jira.

Hello.

I established application link between jira and bamboo.

But, I can not see any builds in the builds tap.

I thought configuration is perfect. Becuase I've talked to some engineer at atlassian branch in South Korea, our country.He said it's OK but doesn't know well about this symptom.

JIRA is 4.3 and Bamboo is 3.2.Bamboo is still trial version.

I followed the intruction like http://confluence.atlassian.com/display/BAMBOO/Integrating+Bamboo+with+JIRA

I 've installed fisheye trial version and made application link the same way.

It's OK. No difference between bamboo and fisheye.

That makes me crazy. Fisheye is OK and bamboo fails.

Any ideas to check?

Thanks in advance.

4 answers

1 accepted

0 votes
Answer accepted

I'm still in trouble.

Application link between jira and bamboo is ok.

But, I can't get any builds history in JIRA.

And it's very strange because I can register some issues in bamboo and link to jira successfully.

Like I said before, bamboo 3.2 and jira 4.3.

Please, help!!

-----------------------------------------------------------------------------------------------

Finally, i'ts done.

The reason was the conflict between the system plugin and the user plugin.

I deleted user plugin manually and restarted the JIRA

That's it.

I think it's best if you contact support.

I'ts done.

The reason was the conflict between the system plugin and the user plugin.

I deleted user plugin manually and restarted the JIRA

That's it.

0 votes

Just to be clear: your builds have commits properly linked to JIRA issues? I.e. in Bamboo, when you look at the build summary you can see the list of JIRA issues and click on them?

Sure, I see the issues linked to JIRA at Issue tap in plan summary.

For your information, I manually added the issues at bamboo and it's ok to go to JIRA clicking theses issues.

Hi,

A Question for you Dongkyun Nam, I have the same issue. Could you please explain to me what did you make to Bamboo builds appear in the jira projects ?

I don't understand your

"The reason was the conflict between the system plugin and the user plugin.

I deleted user plugin manually and restarted the JIRA"

Which user plugin ?

Thanks

I think he might have installed Jira-Bamboo plugin again, which comes by default in jira under System Plugins section.

Since there are 2 plugins of same kind with different versions, the conflict happens. So, he might have un-installed the plugin under User Plugins section.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you