Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

XSRF Security Token Missing wehn performing an integrity Check

Good Day

I keep getting the bellow error when I perform an integrity Check on my JIRA Server V8.5.5, I have tried this with Chrome, Firefox, Edge and Torch.


"XSRF Security Token Missing

Your browser has not provided any parameters at all and your input has been lost. Press back now to try and resend the data. This is most likely caused by a bug in the browser. FireFox 3.6.0 have been known to exhibit this behaviour.

For more information see this bug report Documentation

Jira could not complete this action due to a missing form token.

You may have cleared your browser cookies, which could have resulted in the expiry of your current form token. A new form token has been reissued.

Request URL: /secure/admin/IntegrityChecker.jspa"

Please any suggestions will be appreciated.

2 answers

No solution for this since 2020?

just getting the same error on 8.13.10

please help!

0 votes


please, check via dev tools in Firefox

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you