Workflow transition doesnot happen after migration from 4.4.5 to 5.2.7

Hi,

I have a custom workflow and has been imported from JIRA 3.13.2 to 4.4.5 and to 5.2.7
Workflow has a transition named 'Ready for QA' and when i click on 'Ready for QA', no action is taken and the screen keeps on loading without any actions.

I have checked the log and found no entries for the same action.

Here i am attaching the screenshot of the screen and the workflow step.

Regards,
Rashid

1 answer

0 vote
Janet Albion Atlassian Team Mar 17, 2013

Hi Mohammed,

Please check in the Post-Function if it has any custom post-function to block this action. Perhaps, there is additional plugin's that provide custom post-function and you need to install into the JIRA 5.x .

In addition to that, please try to open the the same issue in another browser to check if the issue was actually transited correctly.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

541 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you