Why is content of issue description blank when i run a filter query

One of the configured column is 'Description' which has a large content and is a freee text field. When I run a query, only the column name 'Description' is visible, but content for that column is not being displayed.

 

1 answer

0 vote
Rachel Wright Community Champion Apr 12, 2017

Hi there,

Could one of your admins have created a second custom field with the name "Description"?  (You now have two fields with the same display name?)

If you find that's not the problem, could you attach a screenshot of your query and result so we can better understand the question?

Cheers,

Rachel Wright

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,239 views 14 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot