Why is content of issue description blank when i run a filter query

One of the configured column is 'Description' which has a large content and is a freee text field. When I run a query, only the column name 'Description' is visible, but content for that column is not being displayed.

 

1 answer

This widget could not be displayed.
Rachel Wright Community Champion Apr 12, 2017

Hi there,

Could one of your admins have created a second custom field with the name "Description"?  (You now have two fields with the same display name?)

If you find that's not the problem, could you attach a screenshot of your query and result so we can better understand the question?

Cheers,

Rachel Wright

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 14 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

41 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you