It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why do I need to link the database again after updaing from JIRA 7.0.0 to JIRA 8.4.1? Edited

I created the second instance of JIRA on the same server.
I linked MySQL database to it.
I imported my data.

Than I updated JIRA from 7.0.0 to 8.4.1 and everything was fine except one thing.There was an error telling me to change "storage_engine" parameter to "default_storage_engine" in dbconfig.xml even though I have MySQL server 5.6. I did that,
restarted my machine and when I launch JIRA now the setup wizard starts again and I have to link an empty database again...I tried to change the parameter in dbconfig.xml again but that doesn't work.
I get this instead:
2019-09-27_1801.png
I'd appreciate some help.

1 answer

Well...I changed "dbserver:3306" to "localhost:3306" and now it works.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

275 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you