• Community
  • Products
  • Jira
  • Questions
  • Why am I getting a 'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled' error when hitting the Atlassian.net site using https.

Why am I getting a 'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled' error when hitting the Atlassian.net site using https.

If I try to create a bug with a result file from Squish automatically, it puts up a Server error.

e.g.: if I run this command (from the cmd box):

xml2jira --server "https://advancedpricinglogic.atlassian.net" --user "chad.gage" --password "something" --project "Pricexpert" --component "Planning - Analytics" --reportfile "C:\Users\cgage\Desktop\squish_results\results_20.xml" –attachSquishReport

I get the following error:

'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled'

 

 

1 answer

I assume xml2jira is a Java application.  Make sure you are using Java 7 or higher - Service Name Indication support did not exist in Java 6 and lower.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,617 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you