Why I can't search an assignee by using filter?

shuo wang January 9, 2022

Hi,

 

My question is regarding with the assignee field in filter, when I tried to use the assignee field to filter the issues, I found out that I can't search anyone even though they were already added in the project. And I've already have the administrator permission.WechatIMG7 1.pngWechatIMG8.png

Also, I tried another accounts and added them into the software project, the filter field works perfectly fine, can anybody help on this? 

1 answer

1 vote
Alex Koxaras _Relational_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
January 10, 2022

Hi @shuo wang 

You have to have the browse users and group global permission in order to browser users. The project role of administrator can't tell us that. You either have to see if you have this permission, or ask your admin to do so. If you are an admin then:

  • Go to cog > System > Global Permissions
  • See if your group is listed there

browse users and group.png

Patricio Ibarra July 25, 2023

Hi @Alex Koxaras _Relational_ in my case I'm the Admin, but I can't see in the filter one of the developers that is working in the project, he does not appear in the "Suggested Users", but when I click on the "Show full list" I see him, but not the other ones.

Please can you help me to fix this. Thanks!asd.pngdfsf.png

Eliot Forrest April 22, 2024

This appears to be still issue, is this a bug in JIRA Cloud?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events