When I try to addusers I get the message "Please wait while we apply your changes" the chenges never get applied.

I am trying to upgrade my plan but all it does is display "Please wait while we apply your changes". It never finishes. For now we are wanting 25 users. If all goes well we will need 200 users. I am a bit worried about not being able to add users.

Michael

2 answers

1 accepted

This widget could not be displayed.

Hi Michael,

It looks like something is not right. Maybe something is not compatible with the browser. If you have tried on another browser and is still the saem, I would suggest creating a request for the sales team at https://www.atlassian.com/company/contactand someone will take care of the license upgrade for you.

Cheers :)

This widget could not be displayed.

I switched from IE to Chrome and it worked.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you