Versions slow to update in Tempo using JIRA Cloud

Hello,

I have several projects connected to a team in Tempo. Last night I created a Version in one of these projects. When I went to create a new item under the Tempo "member" plan, when I select Version under the "Plan Item Type" drop down and select the plan with this new version, it didn't appear. It also did not show up in the Versions tab of the planner. This morning I looked again and it appeared, so I tried to create a new version, and that one did not show up.

Is there some delay in how a version is linked to Tempo?  I also linked a new project to the same tempo team, and created a version in that project, and it immediately showed up in tempo, but then I created a second version and that one doesn't show up.

I'm not sure why.

Best,

Kel  

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

575 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you