Users didn't receive account activation email.

My users did not receive an email to activate their accounts after I created them. I verified them multiple times, and they are correct. How can I resend the email?

2 answers

Hey Abel,

In that case, please raise a case to our Cloud support team so they can check the logs and confirm if the notification emails were sent or not.

Hope it helps.
Thanks and Regards,
David| The Engineer that like Windows for realsies.

Hello

First, you should verify if those uses have some kind of white or black list in their email servers.

After that, they could do the password reset process from the login page to create their new passwords.

The password reset process from the login page also does not work in some cases. I setup hipchat accounts who's accounts say inactive and nothing will work to get thier welcome email or password reset. My hipchat server is managed by you at hipchat. Hasnt anyone ever run into this? It's happened to me more than once and is very annoying. even if i deactivate the new accounts and reactivate them still nothing. We use hipchat everyday for everything. I am a systems admin and familiar with how this works but there is some sort of bug that remains from within hipchat that will cause a user to not get an activation email if at first the email address was not setup and then later setup after a hipchat account for them has been created. Ways to reporduce this error are: create hipchat account for user who does not have an email address. It will say activation email sent. Then, perhaps by mistake, the email address for them didn't exist yet and is then created. Test emails sent in and out to email address working fine and any other email. Log back in to hipchat account and resend activation email to account. Nothing. Password reset. Nothing. Cant delete the users either. Only deactivate. Reacviate them and still no email. How to fix this?

Having the same issue described above. Users not receiving emails. Created support ticket with HipChat support, never got a confirmation email. Checked out logs and message trace no emails coming from HipChat. Created a test user they never got the activation email. HipChat please help resolve this issue!

Tony West I'm New Here Jan 17, 2018

Same problem - I deactivated then reactivated a user, but they don't get the invite message. Work around...?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,314 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot