User can't log in

One of our users is unable to log in. We have checked the user name and reset the password (both from his computer and via admin). The email link takes hime to a the login page but it's not allowing validatopn. We have reindexed.

8 answers

1 accepted

2 votes
Accepted answer

All fixed by helpful Atlassian Support Team -- none of the above worked /were the problem.

We have the same problem. Could you tell us what was the Atlassian team solution ?

Lack of "application access" was the source of a mysterious problem for one of our users after moving our JIRA database to Atlassian's hosted online service. The user in question would log in, see our JIRA page (without any projects they were entititled to see) and then continue to see the Log In butoon. Pressing the Log In button would bring the user back to the same screen with no opportunity to log out. Clearing the cookie for the site from the browser was the only way to get the Log In button to work again. Sounds like there's a bug in there somewhere. But going to "application access" and checking the box next to this user's name did the trick for me. Thanks Bhushan!

Don't worry about re-indexing, it's nothing to do with authentication. Without sounding too obvious:

* Have you made sure their CAPS isn't on

* Have you tried typing the password into an editor to make sure it's right, even cut & paste it in

* Have you tried it from your PC?

* Have you tried a different browser?

* is the user a member of jira-users?

Or most likely the 'users' group in OnDemand.

All fixed by helpful Atlassian Support Team -- none of the above worked /were the problem. Thanks for all the help though

Atlassian: Simplify and debug your Permissioning system. It is preposterous that there is no easy way to assign users only to specific projects. Instead you have to go through a convoluted & perplexing process with Permissions. I have spent several hours trying to accomplish one simple thing: give my developers access to the projects they are working on without accessing all of our internal company projects & work. Then when I tried to test their access, which is still not working, I learned that there is some "Application Permission" that I have to grant. I logged into my admin account in another browser and checked, but that is not the issue. The user has access.

But meanwhile I am still logged into their account on chrome because I have encountered the bug detailed on this page, which prevents me from logging out so I can log back in with my account!

https://answers.atlassian.com/questions/177188/user-can-t-log-in

I have tried clearing my cookies and I am still locked out - or locked in to this defective account - in Chrome.

This is not good. There are many things I like in JIRA, but this set of issues is turning into a deal breaker rapidly.

This is a MAJOR bug caused by an unnecessarily convoluted process.

I wholehartedly agree with @Geoff. How can you simply assign a user to a project? I am trying handling roles, permission schemes, etc. but I get the same issue. When logging as the regular user, I can't log back in, I see nothing, and I still see the Login button.

Has anyone been able to fix this?

Sadly this didn't work

I was able to fix this by toggling the application access off and then back on after it did not work the first time. User needs to be a "user" and also to have access to Jira in the application access area. I tested this with an incognito browser to be sure i was not sending any old cookies.

0 votes
David Currie Atlassian Team Mar 13, 2016

Our https://confluence.atlassian.com/display/JIRAKB/Unable+to+login+to+JIRA+applications KB may help further here for other encountering problems.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,774 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you