Unable to use ServiceDesk

Hi all,

 

We have @work JIRA with ServiceDesk.

Since the last update last week we have randomly the problem that if a user calls jira.mydomain.tld/servicedesk just a JSON-string will be displayed.

In the JIRA-Log I can see that: https://pastebin.com/wPJs7rPe

 

Can someone help me to understand the problem? As I said, it happens randomly...

Installed is JIRA v7.6.0 (250 users license) and ServiceDesk 3.9.0 (5 users license) on a Linux-Server with CentOS 7.4.

Java's version is 1.8.0_131.

 

Thanks a lot for your help

Luca

1 answer

Is it the recommended Java version ?

I think so...

In the README.txt I read:

 

Java Runtime Environment (JRE) version 1.8 or above

Have you tried posting in Atlassian support . they would be able to help you .

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,758 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you