Unable to update default component assignment

In the Components Administration section, I am unable to change the 'default assignment' to Component Lead. I hit the 'Update' button and it clocks forever and not affecting the change.

We are running a hosted version of JIRA.

1 answer

0 votes
Janet Albion Atlassian Team Jun 25, 2012

Hi Anand,

I am not very certain what could has cause this problem. But, we can try to narrow down the problem by performing a few test:

  • does the component get updated when you refresh the page ? update other project's component. Is it reproducible ?
  • What happen if we update a very small project with lesser component ?
  • access JIRA using different internet browser and try to update a component. Is there any difference ?
  • access JIRA directly while bypassing all network configuration and see if it is responding differently

I am suspecting a performance or network related problem has cause this problem. If the environment does not cause this behaviour, you might want to create a support ticket for this.

Best of luck.

Thank you, it worked. Your last point was accurate - when my browser was configured to go through my company's proxy server, it was causing an issue. Once I turned it off, it is working fine.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

36 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you