Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,347
Community Members
 
Community Events
165
Community Groups

Unable to start sprint due to 'The requested board cannot be viewed'

Hi,

We have used the same setting for months without any issue, however today we just got a strange error when trying to start the sprint. 

The requested board cannot be viewed because it either does not exist or you do not have permission to view it.

I have checked the board and verified that all the permission and filter settings are still correct. I also tried to create a new board but it doesn't help. Please find my screenshot below and much appriciated for any advice. 

Thank you :)

 

Sprint start error:

image.png

 

Board Settings:

image.png

4 answers

We faced the exact same issue. After trying to change permissions on project and filter without any positive effect, we simply created a new sprint, moved all the issues in that new sprint and we were able to start the sprint without problem...

Support should still try to investigate the root cause, but this could be a workaround for you as well.

Thanks Ian. I already tried the workaround and it works :)

Like # people like this

oops i typed my reply before scrolling further to see this! 

 

but yea deleting and re-creating the sprint works!

Like Veera likes this
1 vote
Veera Atlassian Team Jan 09, 2020

Hi Anh,

Please reach out to Atlassian Support team with the details. That way we can check and provide you with support specific to your circumstances.

Thanks Veera, I raised a request to Atlassian Support. 

Like Veera likes this

@Duy Duong -- i was having this exact same issue this morning with one of my project managers.

 

when i went into the sprint board to start the sprint for them, (i am the JIRA Admin) it was also giving me the same issue, but i could see the board and i owned the filter and am a board admin... but yet was receiving the same issue...

i found no answers in the forums/on the internet, so i just figured i would try deleting the sprint and recreating it, and that worked!

 

i was able to start the sprint after that no problem. i think it may just have gotten fouled up in the backend somehow, but we use JIRA Cloud.

 

hope this helps and saves you some time!

Like Veera likes this

Root cause is "board which sprint/s originated"(Origin board) would have deleted/no permission to view the same. 

This work around of starting a new sprint bucket and starting that sprint also worked for me. 

 

Side note: it had the odd effect of disappearing the original sprint when I started it's replacement. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you