It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to insert JPG into issue (We couldn't save your attachment)

Trying to upload a JPG attachment, the upload works, but when you try to insert the attachment into the issue, we are given the error "We couldn't save your attachment Reload the issue then try adding it again."

DeviceBasedRecordingDatabaseEntitiesAndRelationships.jpg is the name.

795Kb in size.

1849x1304 in resolution.

 

Seems like a bug in Jira to me?

1 answer

0 votes
Andy Heinzer Atlassian Team May 13, 2019

Hi Simon,

Sorry to hear about this problem.  I don't see anything wrong with what you are trying to do here.  Are you still unable to upload this attachment today?

What browser / version are you using when connecting to your Jira Cloud site?

Please let me know, if this is still a problem, I would be interested in creating a support request on your behalf so that we can investigate this further.  This is one way we can try to see if there is a problem with the site itself.

Thanks

Andy

Tried the exact same thing on another machine. Same browser and OS (Chrome and Windows 10), this time it gave me an error to do with the file size limit being exceeded.

Got the limit checked and it was set to 0kb (is that the default!?). Anyway increased it to 2Mb and the attachment works on both machines now.

So question is why was there a useful error on one machine, same account, same OS, same browser, but on the original machine a pretty generic error message?

Andy Heinzer Atlassian Team May 13, 2019

That's very strange to hear.  The default in my cloud site was a size limit of 1073741824 bytes (or about 1,024 MB).   I tried to set my value to 0, but my Cloud site wouldn't even let me do that, stating that the value must be a positive integer.  I was able to set it really low to 100000 or about 98K.  When I uploaded a file that was 150K in size, I too got a sizing error limit message.

So I don't know how your environment could have been set down to a value of 0 here.  Perhaps it would be best to create a support case in regards to this strange setting. You should be able to do this under https://support.atlassian.com/contact be sure to select technical support, Jira, Cloud, and enter your Cloud site URL.  Perhaps there was something wrong with the environment to cause this behavior.

Try to use lowercase only

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

308 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you