Unable to Create an issue in JIRA

Hello,

We are currently unable to create issues in JIRA or by using the JIRA plug-in in our ticketing system (Zendesk).

We are unable to create issues in any of our main workspaces (SIU, PARTS, WAF). When attempting to create an issue, the user is prompted to fill out fields that don't actually apply and don't even appear in the list of fields. 

Is there a workaround for this issue?

Thanks!

2 answers

0 vote

Hey Kalese,

Things to be tried:

  1. Before anything, perform a full re-index through Administration > Indexing > Re-index and see if this takes care of the issue.
  2. If not, run the Database Integrity Checker and see if that comes up with issues to fix. Try again.
  3. If that does not work also, go to Administration > Plugins and Enable Plugin Safe Mode. If this solves things, go out of plugin safe mode without restoring previous configuration and then enable plugins one-by-one to see which one causes the problem.
  4. Please check the screens and workflows just in case to see that you have the ability to create issues. If you have a required field and it's not in the screen, you should go and add it, otherwise you won't be able to create a ticket correctly.
  5. Were there any changes made prior to the issue occurring?

Thanks in advance.

Regards,
Martin

0 vote

Hello Kalese,

This is not a commonly occurring problem and from the information given it's not enough to know what is going wrong. You may want to look in the atlassian-jira.log for errors and use the safe mode to run without add-ons:

You can enable JIRA safe mode through the UI as an administrator. You will navigate to Manage Add-ons when logged in as an administrator. Click Enable safe mode at the bottom of the page.

This is described in: https://confluence.atlassian.com/jirakb/add-on-tips-and-tricks-779168621.html

If that helps it's likely that an add-on is preventing the correct functionality.

Thanks Eduard!

We actually found that the Capture for JIRA field was set to required but was not visible in the screen when making the JIRA. Somehow it switched because we did not manually change it. So we switched it back to optional and it worked.

Turns out it was not the plug in causing the issue; it was an issue in JIRA. 

Hi Kalese, that's great that you were able to locate the setting and fix it this way. Good luck further!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

426 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you