This project isn't available

I recently signed up for Confluence and added a JIRA trial period. I'm trying to create a JIRA project and continue to get this message after set up:

This project isn't available

It may have been deleted or your permissions may have changed.

 

The next button is to view available projects at which point i get this error message:

 

You do not have the permissions required to browse any projects.

Any thoughts? Thanks.

2 answers

1 accepted

1 votes

Check the default permission scheme - it sounds like it doesn't include your account in "browse issues" permission for some reason.

I haven't touched the default and it looks like adminstrators should be able to administrate and all project users should be able to browse projects. I tried to add a single user, myself, to 'Browse Projects' but there are no users defined in the dropdown. I think that might be a problem.

Ok, being able to edit/delete projects, but not see them in the projects drop-down is a classic symptom of an an admin who hasn't got browse in the project. Adding yourself explicitly to the permission scheme is a good test (I assume as an admin, you checked that the project is definitely using the default permission scheme?), and if it's not listing users, then yes, it sounds like you could have an issue with users somewhere. Although, could you try adding the "jira admins" group you are in into the permissions as well?

OK, jira-users doesn't exist/have users in it which I kind of assume is a group that gets populated every time a new users access the system. This might be the root of the problem. Global Permissions > JIRA Permissions > JIRA Users [jira-users group is assigned] > View Users [under jira-users] > Error: Group <jira-users> does not exist So I created the group and added the users to it and it looks like it's working. I also tried posting this yesterday but could not due to the post limitations if I don't have 25 points. Not crazy about that idea. Thanks for your help in resolving this issue, Nic!

Another interesting tidbit is that I can see the projects that I created in the Settings - JIRA Admin - Projects and since I'm the admin I can edit/delete them. However simply clicking on the Projects drop down on the JIRA toolbar, I'm not able to see the projects.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,755 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot