Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,430
Community Members
 
Community Events
165
Community Groups

The post function "apply template" is only half working for me

I have a kanban project which deals primarily with Epics. Once an epic gets to another stage (todo to in progress) I want it to inherit a predefined epic template which consists of a description as well as some tasks. I got this working and had no issues for many weeks but lately only the description is being applied but the tasks are not. I checked and tasks are part of this workflow and it also worked in the past.

 

Any idea how this can be solved?

1 answer

2 votes

Hi Wayne!

It's Aleksandra from Deviniti Support Team - the vendor of the Issue Templates app you referenced.

I wanted to follow-up in this post as well, as I can see that you've reported the same issue via our support, and I believe it's worth posting the solution here.

If tasks copied from templare are not visible under the parent epic, the best way to ensure that everything is setup correctly is to review the screens configuration in your target project. More specifically, you should verify that the Epic Name and Epic Link fields are present on the Create Issue Screen assigned to your project's scheme, which will allow the app to reflect the relation between the epic and its tasks.

This should help you prevent similar issues in the future.

Cheers,
Aleksandra

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you