The emails are not send from mail queue

Hello,

Our onDemand Jira automaticaly updated last night to the version 6.3-OD-01-067 (Build number 6307).

After update all outgoing emails are not sent automatically.

If I press "Flush mail queue" the messages are send successfully.

Please provide any feedback.

1 answer

1 accepted

Accepted Answer
0 votes

Hi Alexey,
The issue you experience is a know issue which surfaced after the latest deployment on tht OnDemand platform. We are working hard to resolve this issue as soon as possible.

Mick, Thank you.

For the future - where can I see the list of current major problems? (I don't want disturb you with repetitive questions)

Generally speaking all our bugs are available at https://jira.atlassian.com/

In case we encounter larger impacting issues, we will try to inform you as much as possible through our regular support system when you attempt to raise a support request. The nature of the issue can cause us to choose different methods of communication, and as such it is not that easy to give a straight forward answer to this.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

26,301 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you