Test does not appear as an issue type after installing the Zephyr plugin

Test does not appear as an issue type after installing the Zephyr plugin

We have installed the Zephyr plugin but when I attempt to create a test (by selecting Create Issue), Test is not in option in the dropdown.

12 answers

1 accepted

Hi Chris,

Can you please send the following to support at getzephyr dot com:

1. Screen shot of the Plugin page listing the Zephyr for JIRA Plugin

2. Attlassian-Jira.log

Kind Regards,
Chris

We managed to solve the issue. Is was becasue the issue type had not been added to the schema.

Thanks for your help.

Hello Nick,

If you are not able to view the Test Issue type when you are trying to create a TEST, it means the issue type is not associated to the current scheme/project.

Please try the following instructions to associate the Test Issue type to your current project/scheme for both Zephyr for JIRA Cloud & Server.

1. Navigate to Administration icon (Cog icon) on the top right corner and select projects form the drop down menu.
2. Now click on that project from the list of projects visible, this will show the associated issue types scheme and issue types for that project.
3. Click on the Issue Type scheme and select "Edit Issue Types" from the "Actions" button on the right side of the page.
4. Here you will be able to drag and drop the required issue types to associate with your project.

Add_Test_Issue.JPG

If the issue persists please share the screenshot of the issue along with the atlassian.log file by submitting a support case with us at http://support.getzephyr.com.

Please go through our knowledge base with one click access at https://support.getzephyr.com/hc/en-us/categories/200217899-Knowledge-Base for other articles.

 

Regards,

Zephyr Support.

Hi,arun,

Similar problem.I have install zypher.The issuetpye which can be used is not called "test" .Zypher use another issuetpye called "OA" which was build by myself years ago.The problem is,"OA" issuetype is used for other application.How can I change it?

Tarun Sapra Community Champion Aug 16, 2016

Hi @Swapna Kumar Vemula [Zephyr],

Why is this crucial piece of instruction missing in the documents?

https://zephyrdocs.atlassian.net/wiki/display/ZFJ0300/Create+Tests

For beginners it's hard to find why the test issueType isn't available in their create issue screen. Thus please update the documentation.

 

I agree Tarun. I just encountered the same issue as the documentation has still not been updated! I am trialling Zephyr and this is a big black mark against it.

Hi Chris,

There are two Zephyr plugins available on the Atlassian Marketplace. One is Called the Zephyr Enterprise Connector and the other is called Zephyr for JIRA. Which one did you install? If you installed the Connector then there won't be a issue type of test to use. If you installed Zephyr for JIRA, then I would expect a new Issue type of Test and also an entire new menu called "Tests."

Kind Regards,
Chris

Thanks Chris

We installed Zephyr for JIRA so were expecting the iees type of Test to appear but it has not. Everything else appears to be installed correctly.

This is the case for us as well. Just installed Zephyr for JIRA but no "Test" issue type appears. The test menu does exist.

"Test" does show in admin/issue types. Does it need to be added to the issue type scheme for each project?

Larry,

Add it to the issue type scheme fo reach project and you should be good to go.

Kind Regards,

Chris

Thank you Chris, it works for me

I installed Zephyr for JIRA (Cloud not the server) and I am facting the same issue. Under Test menu, I go çreate test and it shows just three issue types 'bug''task'' ''story''

Please check that the issue type "Test" has been added to the schema for the project you are trying to create a test in. Regards, Daniel

same issue here. create test doesnt shoe "test" as type

Please check that the issue type "Test" has been added to the schema for the project you are trying to create a test in. Regards, Daniel

Hi I need help. Test doesn't appear on issue type

 

https://zephyr-freelancer.atlassian.net

Similar problem. The Test issue type is not available in JIRA after installing Zephyr plugin (i.e. it is not listed in Administration->Issues->Issue Types).

I'm having the same problem.  Any results?  I just installed the plugin today to test.

Same isssue.

@Nick Caruso : Please check that the issue type "Test" has been added to the schema for the project you are trying to create a test in. Regards,

Then it works.

@zephyr & @White Lion:

1/why did you not correct that issue ?

2/I use JIRA and zephy for education, would it be possible to get more trial time ?

Regards,

Alex

I had the same problem, on the cloud version of JIRA, after installing the Zephyr for JIRA plugin. Adding the issuetype helped, though I'd expect that this issuetype would be enabled by default. The Test topmenu was available in Jira, but creating tests proved impossible.

NB - It turns out that the issuetype Test has to be manually enabled for each new project. Test is available in the JIRA configuration / Issues / Issue Type Schemes, but the type isn't available after creating a project. 

Hi Herman

Thanks for your feedback and suggestion.We will forward the ides of this feature to our product team for their consideration.Can you let us know your official email id , organization name and official contact number for us to raise the feature request with our product team

Thanks

ZephyrSupport

Hi Arun,
Nice, no problem of course. However - I don't have enough points (I supppose) to mail someone here yet. Could you contact me, and supply me  with your email address?

Regards, 
Herman

I am using Zephyr for JIRA Cloud2.3-final, so you can follow below steps

1.Click jira icon on top left side (like square handshaking :))

2.You can see (Dashboard,Projects,Issues,Settings,Tests)

3.click on settings cog wheel

4.Background changes from blue too dark grey :) click on issue type schemas

5.You can see project tab 3rd one from left, select your project and click on edit

6.You can view 

Issue Types for Current Scheme

Remove all

  •   Task
  •   Sub-task (sub-task)
  •   Story
  •   Bug
  •   Epic

Available Issue Types

  Test

7.click on add all and save 

8.Create issue and check for issue type you can see test :)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

145 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you